#108547  by tiffcheese
 Mon Jan 30, 2012 2:49 am
I have two email accounts, so it's easy enough to just register again with the new name I want, but WTF I've got my head up my ass today and I accidentally must've clicked that I'm not the minimum age and I got an email saying I need to have my parent or guardian sign and fax or mail the permission sheet :lol: they're gonna be pissed if I can't even sign up for a forum without them at age 38. please help, admin. thank you
 #108552  by Rusty the Scoob
 Mon Jan 30, 2012 6:50 am
tiffcheese wrote:I have two email accounts, so it's easy enough to just register again with the new name I want, but WTF I've got my head up my ass today and I accidentally must've clicked that I'm not the minimum age and I got an email saying I need to have my parent or guardian sign and fax or mail the permission sheet :lol: they're gonna be pissed if I can't even sign up for a forum without them at age 38. please help, admin. thank you
It's better to PM the mods than start a new account, they can change your username for you.
 #108555  by tiffcheese
 Mon Jan 30, 2012 7:07 am
Rusty the Scoob wrote:
It's better to PM the mods than start a new account, they can change your username for you.
sounds good, thanks Scoob
 #108564  by strumminsix
 Mon Jan 30, 2012 8:03 am
okay, i see some tried to setup easytoslip today from email: O L R S @gmail.com

Is that you?

If so I'll try to force activate it or if you clicked the wrong button I'll delete it so you can re-setup
 #108663  by tiffcheese
 Mon Jan 30, 2012 6:57 pm
activated account via email then came here and signed in, soooooo weird, I got in but none of the forums would show :shock:
 #108664  by tiffcheese
 Mon Jan 30, 2012 7:02 pm
WITHOUT DOING A PRINT SCREEN< THIS IS WHAT SHOWED UP:


It is currently Mon Jan 30, 2012 7:01 pm

Mark forums read

This board has no forums.

Who is online

In total there are 24 users online :: 3 registered, 1 hidden and 20 guests (based on users active over the past 5 minutes)
Most users ever online was 155 on Wed Jun 27, 2007 1:14 pm

Registered users: easytoslip, Google [Bot], JustinJohn
Legend: Administrators, Global moderators
Statistics

Total posts 104389 • Total topics 10865 • Total members 3408 • Our newest member dgans
 #108666  by strumminsix
 Mon Jan 30, 2012 7:15 pm
Nevermind. I can see the problem but don't know the solution.

I'm gonna try to delete that "easytoslip" and let you re-set that up.